Closed Bug 14817 Opened 21 years ago Closed 20 years ago

hovering on links makes scrollbar flash

Categories

(SeaMonkey :: UI Design, defect, P3)

Other
Linux
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 13749

People

(Reporter: ttb, Assigned: don)

Details

When you mouse over a link the scrollbars flash in linux.
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
The flashing is because the entire window is repainting.  That's bug 13140.

*** This bug has been marked as a duplicate of 13140 ***
Status: RESOLVED → REOPENED
Although the repainting is (supposedly - It seems a bit faster but I can't tell
for sure without paint flashing) fixed, I am still seeing the scrollbars flash
(perhaps less than before, but they still repaint even though they didn't move
at all) whenever I mouse over a link in Linux apprunner 1999-09-26 (and 09-25).
This is visible in an optimized build.

Therefore I'm reopening this one since it wasn't fixed when bug 13140 was fixed.
Resolution: DUPLICATE → ---
Summary: hovering on links makes scrollbar flash
Status: REOPENED → NEW
Component: Browser-General → XPApps
Since this is stuck in browser-general, moving to XPApps.  This is a general
problem, and is apprunner-only.  I suspect it has something to do with gtk.
Oops, didn't hit "reassign bug to owner of selected component"
Status: NEW → RESOLVED
Closed: 21 years ago20 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 13749 ***
Status: RESOLVED → VERIFIED
Target Milestone: M12
Marking Verified as a dup.
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.