Sucked all my system resources

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: jr, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0rc3)
Gecko/20020523
BuildID:    2002052306

I tried to load up a web page thats about 2-3k - no javascript, just css and
html. Mozilla sucked up *ALL* my system resources and the memory usage kept
climbing and peaked at about 135mb of RAM.

Reproducible: Couldn't Reproduce

Actual Results:  Sucked all my system resources and basically hung up. Had to
forcefully close.

Expected Results:  Render page normally.
(Reporter)

Comment 1

16 years ago
Created attachment 85640 [details]
Windows task manager

Comment 2

16 years ago
Reporter :

1) clean install ?
2) profile sane ?
3) theme ?

Thanks a lot for testing mozilla :-)

Comment 3

16 years ago
Seen something like this in Bug 139769. Has a test case that causes mozilla to
suck up memory resources like crazy.

Comment 4

16 years ago
no response from reporter for >60 days, resolving WORKSFORME.

reporter: if you can reproduce this bug with a recent build of mozilla (for
example, 1.2), please reopen this bug and give details. thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.