Status

--
major
RESOLVED DUPLICATE of bug 146619
17 years ago
14 years ago

People

(Reporter: psolbury, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc3)
Gecko/20020523
BuildID:    2002052306

the browser redirects to a directory at oingo.com for no reason

Reproducible: Always
Steps to Reproduce:
1. open browser
2. click history tab
3. 

Actual Results:  browser went to oingo.com

Expected Results:  it should not do that

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 146619 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.