search with the url field

RESOLVED INVALID

Status

SeaMonkey
General
RESOLVED INVALID
16 years ago
14 years ago

People

(Reporter: joey, Assigned: Matti)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When clicking in the url field of the browser and typing, the option to search
doesn't show up unless you delete what you typed and start typing again.

Comment 1

16 years ago
Works for me under WinXP. Is this a bmacOS-X bug ?

Reporter : what is your build ? Your theme ?
(Assignee)

Comment 2

16 years ago
Build ID ?
(Reporter)

Comment 3

16 years ago
Build: 2002052305
Theme: pinstripe
may be theme related
(Assignee)

Comment 4

16 years ago
Do you see this with classic or modern ?
(Reporter)

Comment 5

16 years ago
it is not a problem in classic theme

Comment 6

16 years ago
This is probably a bug in the Pinstripe theme, and not a bug with Mozilla.

As such, it should be resolved invalid and the Pinstripe theme author contacted
directly.
(Assignee)

Comment 7

16 years ago
-> invalid

The Third-party Theme is broken
Please send a mail to the Theme Developer that he fix his Theme
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.