Status

VERIFIED INVALID
17 years ago
14 years ago

People

(Reporter: acey, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
ok, first I'd like to say, the best Mozilla build so far is 0.9.9

I've had n othing but bugs in all 1.0 rc's

thinks like:

The Mozilla Logo not spinning.
The URL not showing in the address bar (Either typed, via a link, shortcut, or
bookmark).

When viewing source to pages that have Post data, the view shows you the Web
page, not the source (I need this for coding purposes).

I have used all Rc's & get the exact same result on all of these bugs. These
bugs are non-existant in 0.9.9. I find it irritating that these bugs have not
been found & fixed.

until it's right, I'm using 0.9.9....

Comment 1

17 years ago
This is maybe your profile is corrupted :-/

Mozilla logo is spinning in every single build I downloaded for months !

And so on !

Marking this bug as invalid, because your profile is surely corrupted !

Try with a new profile, and reopen bug if you can see those bugs again.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
(Assignee)

Comment 2

17 years ago
You don't know if his profile is corrupt.

The correct solution is worksforme in this case but you should help the fix this
problem.

Reporter:
Have you installed additional Themes ?
If yes:
uninstall all Themes and/or delete all files in profile\chrome\... (not
mozilla.org\mozilla}Chrome !)

Have you installed Mozilla Rc3 over an older build ?
(this can cause some problems [as mentioned in the release notes)

If yes: uninstall the old build, delete all files in
c:\programs\mozilla.org\mozilla\ (but save your plugins) and reinstall mozilla.
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
post viewsouce rendered -> bug 135833
throbber not working -> bug 146148 -> bug 135017
no url -> possibly bug 125988

Comment 4

17 years ago
this is way too many bugs in one and most dupes have been fixed, also reporter
didnt reply for 2 months+
marking invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → INVALID
(Assignee)

Comment 5

17 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.