Cmd_DeleteWordBackward doesn't seem to be implemented in RC3

VERIFIED WORKSFORME

Status

()

Core
Editor
VERIFIED WORKSFORME
16 years ago
16 years ago

People

(Reporter: Manoj, Assigned: Akkana Peck)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I created a new XBL binding for cmd_deletewordbackward based on the XBL binding
for cmd_deletewordforward. The new binding doesn't seem to work even after
restarting Mozilla. Has this been implemented into RC3 yet?

OS: Windows XP
Build: 20020523
Reproducibility: Always

XBL Binding created in platformHTMLBindings.xml

Also followed the instructions at http://www.mozilla.org/unix/customizing.html#prefs
Um.. platformHTMLBindings.xml already has a binding for cmd_deleteWordBackward 
(on Mac and Unix, not on Windows).
(Reporter)

Comment 2

16 years ago
but it doesn't work! :)
To editor.  This worksforme on Linux.
Assignee: joki → kin
Component: Event Handling → Editor: Core
QA Contact: rakeshmishra → sujay

Comment 4

16 years ago
-->akkana since I think she knows about this command
I'm guessing this bug is a duplicate or worksforme
Assignee: kin → akkana
(Assignee)

Comment 5

16 years ago
Worksforme on linux too.
The binding is cmd_deleteWordBackward, not cmd_deletewordbackward -- it's case
sensitive.  Perhaps that was the problem?

Marking worksforme, but if you want to reopen it, please attach the files you're
using and a comment about exactly where you're putting them, so we can duplicate
what you're doing.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 6

16 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.