Closed Bug 1482324 Opened Last year Closed Last year

Firefox asks for android permission to "record audio" on Forbes article

Categories

(Firefox for Android :: Audio/Video, defect, P2)

Firefox 61
Unspecified
Android
defect

Tracking

()

RESOLVED DUPLICATE of bug 1450762

People

(Reporter: jib, Unassigned)

References

()

Details

Attachments

(1 file)

Reproduces in 61-63

STR:
1. Make sure Firefox doesn't already have android access to your microphone.
2. Turn off Tracing Protection
2. Open URL

Expected result: Nothing
Actual result: See screenshot.

Hitting Allow or Deny causes no noticeable change. I.e. there's no "Forbes.com wants to access your microphone" prompt.
They're probably (didn't check this) just calling MediaDevices.enumerateDevices(), which for us is already enough to trigger the system permissions prompt.
Status: NEW → RESOLVED
Closed: Last year
Resolution: --- → DUPLICATE
Duplicate of bug: 1450762
You need to log in before you can comment on or make changes to this bug.