Closed Bug 1482380 Opened 3 years ago Closed 3 years ago

[Linux] - Tracking protection tour panels have separators expand past borders

Categories

(Firefox :: Tours, defect)

All
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1210002
Tracking Status
firefox-esr60 --- wontfix
firefox61 --- wontfix
firefox62 --- wontfix
firefox63 --- wontfix

People

(Reporter: cfogel, Unassigned)

Details

Attachments

(1 file)

Attached image Screenshot(1).png
[Affected versions]:
- Firefox 62.0b15, Firefox 62.0b16, Firefox, 63.0a1 (2018-08-09), 60.1.0esr   

[Affected platforms]:
- Ubuntu 16.04 LTS

[Steps to reproduce]:
1. Launch Firefox with a clean profile;
2. Enable tracking protection;
3. Access any website with trackers; ex: https://edition.cnn.com/
4. Go trough the tour.

[Expected result]:
- no visual glitches occur

[Actual result]:
- the bottom section is not limited by the pop-up (borders and semi-trannsparent section bleed in the right side)

[Regression range]:
- will return with a regression range asap

[Additional notes]:
- attached screenshot with the issue;
- mac, Windows OS(s) don't seem to have this issue.
Blocks: privacy-ui
I thought there was a dupe for this, but I can't find it. Anyway, this doesn't need to block bug 1461743.
No longer blocks: privacy-ui
Yeah, I also remember this getting filed years ago..
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1210002
You need to log in before you can comment on or make changes to this bug.