Closed Bug 1482431 Opened 4 years ago Closed 4 years ago

I get a "Revision Updated" email each time a comment is posted in the secure bug.

Categories

(Conduit :: Phabricator, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1467696

People

(Reporter: valentin, Unassigned)

Details

I am the reviewer for D2995 (bug 1478950).
I got a bunch of emails for "Revision Updated", and when I clicked the link it was the same code I had already reviewed, which was confusing.
Turns out people were being CC'd to the bug, so each time phab-bot made a change I got an email.

We should consider not sending "Revision Updated" emails for non-code changes, or non-actionable changes to the review. In this case there is nothing I can do here.
Assignee: ckolos → nobody
Component: Operations: Phabricator → Phabricator
Product: Cloud Services → Conduit
QA Contact: chartjes
No idea how Mozilla implemented phab-bot but as a normal user you can change your email preferences and disable "A revision's CCs change." under "Differential Revisions".
Thanks for the suggestion. Indeed, that helped. Maybe we should make it a default.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1467696
You need to log in before you can comment on or make changes to this bug.