If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

cannot install latest builds due to error -1008

VERIFIED WONTFIX

Status

SeaMonkey
Installer
--
blocker
VERIFIED WONTFIX
16 years ago
13 years ago

People

(Reporter: Xavier Snelgrove, Assigned: Syd Logan)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.0.0+) Gecko/20020516
BuildID:    2002051603

I am continually trying to update my Mozilla, but every time I start the
installation, it says "installation cancelled due to error: -1008" So I can't
get new builds

Reproducible: Always
Steps to Reproduce:
1.download build
2.double click on installer
3.click through windows
4.wait

Actual Results:  I saw an error

Expected Results:  Mozilla should have been installed
-> Installer
Assignee: Matti → dveditz
Component: Browser-General → Installer
QA Contact: imajes-qa → bugzilla

Comment 2

16 years ago
Try clicking the proxy button and changing it from FTP to HTTP.

Updated

16 years ago
QA Contact: bugzilla → ktrina

Comment 3

16 years ago
Reporter.. have you followed the above suggestion? Did It work?
I get similar error with OS 9 installers under OS X. May it be this case?
ie. are you trying to install Mozilla for OS 9 under OS X?

Comment 5

16 years ago
Related to bug 74015?
(Reporter)

Comment 6

16 years ago
Sorry about taking a while to get back, it now works with the release of 1.0
Probably a duplicate of bug 74015. In any case now WFM per reporter.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 8

16 years ago
Verified WFM
Status: RESOLVED → VERIFIED
*** Bug 154516 has been marked as a duplicate of this bug. ***
This is still happening to folks. The "FIXED" bug 74105 was really just a WFM.
Status: VERIFIED → UNCONFIRMED
Resolution: WORKSFORME → ---
-> syd?
Assignee: dveditz → syd
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 12

15 years ago
Quoth Steve Dagley: "The Mac installer code was never Carbonized and there is no
intention to ever change that."

http://groups.google.com/groups?threadm=yahoo_com-77F6E8.09344011022003%40h-204-29-187-156.netscape.com
http://groups.google.com/groups?threadm=avkj4k%24ihs2%40ripley.netscape.com
Status: NEW → RESOLVED
Last Resolved: 16 years ago15 years ago
Resolution: --- → WONTFIX

Comment 13

15 years ago
Verified wontfix
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.