Homepage heading is not aligned with other headings

RESOLVED FIXED in Firefox 63

Status

()

RESOLVED FIXED
6 months ago
4 months ago

People

(Reporter: mstriemer, Assigned: mstriemer)

Tracking

unspecified
Firefox 63
Points:
---

Firefox Tracking Flags

(firefox63 fixed)

Details

Attachments

(3 attachments)

(Assignee)

Description

6 months ago
Created attachment 8999255 [details]
home-heading-alignment-initial.mov.gif

The heading for home is center aligned with the "Restore Defaults" button which makes it unaligned compared to the other headings. The first subheading is also misaligned.
(Assignee)

Comment 1

6 months ago
Created attachment 8999259 [details]
Align the headings in the Home section with other sections
(Assignee)

Comment 2

6 months ago
Created attachment 8999260 [details]
home-heading-alignment-fixed.mov.gif
Comment on attachment 8999259 [details]
Align the headings in the Home section with other sections

Jared Wein [:jaws] (please needinfo? me) has approved the revision.
Attachment #8999259 - Flags: review+

Comment 4

6 months ago
Pushed by mstriemer@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/a9e9c00b0953
Align the headings in the Home section with other sections r=jaws

Comment 5

5 months ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/a9e9c00b0953
Status: NEW → RESOLVED
Last Resolved: 5 months ago
status-firefox63: --- → fixed
Resolution: --- → FIXED
Target Milestone: --- → Firefox 63
QA Whiteboard: [good first verify]
I have reproduced this bug with Nightly 63.0a1 (2018-08-10) on Windows 10, 64 Bit!
 This bug's fix is verified with latest Beta!


Build ID 	20180913141435
User Agent 	Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:63.0) Gecko/20100101 Firefox/63.0
QA Whiteboard: [good first verify] → [good first verify] [testday20180914]

Comment 7

4 months ago
The issue is no longer reproducible on Firefox 63.0b10. This bug's fix is verified with latest Beta! Tests were performed under Windows 10x64,


[testday-20180928]
You need to log in before you can comment on or make changes to this bug.