Closed Bug 1482519 Opened Last year Closed Last year

Only convert amazon, google, baidu, yandex to organic search shortcuts

Categories

(Firefox :: New Tab Page, enhancement, P1)

enhancement

Tracking

()

VERIFIED FIXED
Firefox 63
Iteration:
63.4 - Aug 20
Tracking Status
firefox62 --- verified
firefox63 --- verified

People

(Reporter: k88hudson, Assigned: k88hudson)

References

(Blocks 1 open bug)

Details

Attachments

(2 files)

No description provided.
Severity: normal → enhancement
Attached image screenshot of issue
Blocks: 1482523
Commits pushed to master at https://github.com/mozilla/activity-stream

https://github.com/mozilla/activity-stream/commit/cd1ae86fec36210ee02ae3d94ecf63a7d2c58dbf
Bug 1482519 - Separate custom search shortcut options from organic ones
Also fixed a small bug where null top sites were crashing the add search
shortcuts editor.

https://github.com/mozilla/activity-stream/commit/1b888e013d6bd9ad8829e3217ec7a27dce7bc722
Merge pull request #4321 from k88hudson/bug1482519

Bug 1482519 - Separate custom search shortcut options from organic ones
Status: NEW → RESOLVED
Closed: Last year
Resolution: --- → FIXED
Iteration: --- → 63.4 - Aug 20
Blocks: 1482398
I have verified that the issue is no longer reproducible in the latest Nightly (63.0a1, Build ID 20180816100035) and Beta (62.0b18 Build ID 20180816151750) on Windows 10, Mac 10.13 and Arch Linux x64. Only Google, Yandex, Baidu, and Amazon are converted to search shortcuts.
Status: RESOLVED → VERIFIED
Component: Activity Streams: Newtab → New Tab Page
You need to log in before you can comment on or make changes to this bug.