Closed Bug 1482520 Opened 2 years ago Closed 2 years ago

5 search engines should be shown per row when adding

Categories

(Firefox :: New Tab Page, defect, P1)

defect

Tracking

()

VERIFIED FIXED
Firefox 63
Iteration:
63.4 - Aug 20
Tracking Status
firefox62 --- verified
firefox63 --- verified

People

(Reporter: Mardak, Assigned: rrosario)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

No description provided.
Attached image screenshot of issue
Fixed as part of https://github.com/mozilla/activity-stream/pull/4320 bug 1482479
Status: NEW → RESOLVED
Closed: 2 years ago
Depends on: 1482479
Resolution: --- → FIXED
Blocks: 1482523
https://hg.mozilla.org/mozilla-central/rev/322c3cf43fe8
Target Milestone: --- → Firefox 63
I have verified that the issue is no longer reproducible in the latest Nightly (63.0a1, Build ID 20180815225731) on Windows 10, Mac 10.13 and Linux x64. I haven't been able to find a build where this issue was reproducible so I'm pretty sure it never actually made it in Nightly builds.
Status: RESOLVED → VERIFIED
Checked with 62.0b18 over Windows 10x64, macOS 10.12, Ubuntu 16.04LTS. 
The issue is not present on any OS.
Component: Activity Streams: Newtab → New Tab Page
You need to log in before you can comment on or make changes to this bug.