Closed Bug 1482532 Opened Last year Closed Last year

Top search buttons should be draggable like a link

Categories

(Firefox :: New Tab Page, defect, P1)

defect

Tracking

()

VERIFIED FIXED
Firefox 63
Iteration:
63.4 - Aug 20
Tracking Status
firefox62 --- verified
firefox63 --- verified

People

(Reporter: Mardak, Assigned: rrosario)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

No description provided.
Status: NEW → RESOLVED
Closed: Last year
Resolution: --- → FIXED
https://hg.mozilla.org/mozilla-central/rev/322c3cf43fe8
Target Milestone: --- → Firefox 63
Blocks: 1482398
I have verified that the issue is no longer reproducible in the latest Nightly (63.0a1, Build ID 20180815225731) on Windows 10, Mac 10.13 and Linux x64. I haven't been able to find a build where this issue was reproducible so I'm pretty sure it never actually made it in Nightly builds.
Status: RESOLVED → VERIFIED
Verified the fix for 62.0b18 on Windows 10x64, Ubuntu18.04LTS, macOS10.9. The top-sites search buttons behave as expected.
Component: Activity Streams: Newtab → New Tab Page
You need to log in before you can comment on or make changes to this bug.