Closed Bug 1482632 Opened Last year Closed Last year

Yandex is not pinned by default for ru locale

Categories

(Firefox :: New Tab Page, defect, P2)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1482633
Iteration:
63.4 - Aug 20

People

(Reporter: Mardak, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Attached image only google pinned
With 20180811103606 ru build https://download.mozilla.org/?product=firefox-nightly-latest-l10n-ssl&os=osx&lang=ru

Google is pinned but not yandex. The default search engine shows up as google and is pinned.

Array(7) [ "google", "wikipedia-ru", "mailru", "yandex-ru", "ddg", "ozonru", "priceru" ]
Looks to be the same root cause of doing things by geo/region bug 1482633.
Status: NEW → RESOLVED
Closed: Last year
Resolution: --- → DUPLICATE
Duplicate of bug: 1482633
Component: Activity Streams: Newtab → New Tab Page
You need to log in before you can comment on or make changes to this bug.