Closed Bug 1482838 Opened 2 years ago Closed 2 years ago

inconvenient substitution of search term in url search box

Categories

(Firefox :: Address Bar, defect)

62 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1080682

People

(Reporter: extensions, Unassigned)

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:62.0) Gecko/20100101 Firefox/62.0
Build ID: 20180809104529

Steps to reproduce:

- Cmd-L
- type chrome.identity


Actual results:

watch firefox replacing my search term with 'www.chrome.identity' and display a not found page


Expected results:

i was not looking for the documentation of the named api, not a domain with the same name. imho, the search box needs to be smarter here.
Status: UNCONFIRMED → RESOLVED
Has STR: --- → yes
Closed: 2 years ago
Component: Untriaged → Address Bar
OS: Unspecified → All
Hardware: Unspecified → All
Resolution: --- → DUPLICATE
Duplicate of bug: 1080682
You need to log in before you can comment on or make changes to this bug.