[wpt-sync] Sync PR 12462 - Revert "Partly fix #8581: add extra subdomains for cookie tests"

RESOLVED FIXED in Firefox 63

Status

enhancement
P4
normal
RESOLVED FIXED
11 months ago
10 months ago

People

(Reporter: wptsync, Unassigned)

Tracking

unspecified
mozilla63
Points:
---

Firefox Tracking Flags

(firefox63 fixed)

Details

(Whiteboard: [wptsync downstream error], )

Assignee

Description

11 months ago
Sync web-platform-tests PR 12462 into mozilla-central (this bug is closed when the sync is complete).

PR: https://github.com/web-platform-tests/wpt/pull/12462
Details from upstream follow.

Geoffrey Sneddon <me@gsnedders.com> wrote:
>  Revert "Partly fix #8581: add extra subdomains for cookie tests"
>  
>  This reverts commit ff4e72e977d0776510aea28ddfb497c7fc12e848.
>  
>  Fixes #12461.
Assignee

Updated

11 months ago
Whiteboard: [wptsync downstream] → [wptsync downstream error]
Assignee

Comment 1

10 months ago
Result changes from PR not available.

Comment 2

10 months ago
Pushed by wptsync@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/456c3a226bb4
[wpt PR 12462] - Revert "Partly fix #8581: add extra subdomains for cookie tests", a=testonly

Comment 3

10 months ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/456c3a226bb4
Status: NEW → RESOLVED
Closed: 10 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla63
Duplicate of this bug: 1484009
You need to log in before you can comment on or make changes to this bug.