Build ID has the wrong date (1904010103)

RESOLVED FIXED

Status

mozilla.org
FTP: Staging
RESOLVED FIXED
16 years ago
16 years ago

People

(Reporter: Socratis Kalogrianitis, Assigned: J.J. Enser)

Tracking

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.0+)
Gecko/19040101
BuildID:    31-May-2002 00:36

The 31-May-2002 00:36 trunk build for MacOSX displays a Build ID of 1904010103.

Reproducible: Always
Steps to Reproduce:
1. Download the 31-May-2002 00:36 build for MacOSX
2. Run it
3. Watch the build date. It comes up as 1904010103.

Actual Results:  Build ID: 1904010103

Expected Results:  Build ID: 2002053100 (or something like that)

Updated

16 years ago
Summary: Buid ID has the wrong date (1904010103) → Build ID has the wrong date (1904010103)

Comment 1

16 years ago
Confirming
Assignee: sgehani → endico
Component: XP Apps → FTP - Staging
OS: MacOS X → All
Product: Browser → mozilla.org
QA Contact: paw → leaf
Hardware: Macintosh → All

Updated

16 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

16 years ago
reassigning to jj
Assignee: endico → jj
(Assignee)

Comment 3

16 years ago
Kyle just reset the system clock on the OSX trunk build system, which was
seriously out of date.
build ID should be fixed in the next OSX trunk build, expected later this morning.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 4

16 years ago
*** Bug 148401 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.