Create single API surface for getting ICE and other transport-related stats

RESOLVED DUPLICATE of bug 1494312

Status

()

enhancement
P3
normal
RESOLVED DUPLICATE of bug 1494312
8 months ago
5 months ago

People

(Reporter: bwc, Unassigned)

Tracking

(Blocks 1 bug)

60 Branch
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 months ago
Having a single async API surface for ICE/mtransport stats is going to be necessary if we are to move mtransport into a separate process.
(Reporter)

Updated

8 months ago
Blocks: socket-proc
No longer blocks: fission
(Reporter)

Updated

8 months ago
Depends on: 1483338
Priority: -- → P3
Byron, it's not clear if this is something we need for your work till then end of 2018.  Can you please make this more clear?  tentatively blocking the sub-meta bug (socket-proc-webrtc).
Blocks: socket-proc-webrtc
No longer blocks: socket-proc
Flags: needinfo?(docfaraday)
(Reporter)

Comment 2

5 months ago
This work has been rolled into bug 1494312.
Status: NEW → RESOLVED
Last Resolved: 5 months ago
Flags: needinfo?(docfaraday)
Resolution: --- → DUPLICATE
Duplicate of bug: 1494312
You need to log in before you can comment on or make changes to this bug.