'Reload frame'/menu structure is too much complicated!!!

VERIFIED DUPLICATE of bug 137901

Status

SeaMonkey
UI Design
--
minor
VERIFIED DUPLICATE of bug 137901
16 years ago
13 years ago

People

(Reporter: Robert Hofmann, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0+)
Gecko/20020518
BuildID:    2002051808

Well, this is not really

Since a coupe of weeks, the menu-entry 'reload frame' (by pressing the right
mouse-button over a frame/page) was moved in a special 'Frame menu'. This is
VERY circuitous to do a frame-reload now. And the menu is now also misleading,
because the 'reload' shown ist the reload for the whole page.

I need it many time to just reload the frame but I have to go through some menus
now. Sometimes I am simply to slow to reach the menu because  when the page
updates in any way, the menu is gone and I have to try it again. This is very
annoying.

It is ok to split the menu, but important features for the use with frames
should remain in the first menu...

Reproducible: Always
Steps to Reproduce:
Press right mouse-button over a frame

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 137901 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.