Closed Bug 1483630 Opened 2 years ago Closed 2 years ago

Clicking twice on a search shortcut shouldn't highlight all the text in the URL bar

Categories

(Firefox :: New Tab Page, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1482551

People

(Reporter: ahillier, Unassigned)

References

(Blocks 1 open bug)

Details

When you click twice on any search shortcut the text in the urlbar, including the @-keyword, gets highlighted.

From Slack with Aaron: this is a bug as then subsequent typing overwrites the @-keyword.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1482551
Component: Activity Streams: Newtab → New Tab Page
You need to log in before you can comment on or make changes to this bug.