Verify-new-product should have default milestone selected initially

RESOLVED DUPLICATE of bug 150785

Status

()

Bugzilla
Creating/Changing Bugs
--
minor
RESOLVED DUPLICATE of bug 150785
16 years ago
5 years ago

People

(Reporter: Jouni Heikniemi, Assigned: myk)

Tracking

Details

(Reporter)

Description

16 years ago
When moving a bug between products, the verify-new-product screen's milestone
selection dialog should have the product's default milestone selected by default.
Heh. I've done this :) We'll use the default one iff the miletone for hte old
product isn't a valid milestone for the new product.

*** This bug has been marked as a duplicate of 150785 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.