Closed Bug 1483692 Opened 2 years ago Closed 2 years ago

Scrollbars of unusual size appear on RTL add search shortcut menu

Categories

(Firefox :: New Tab Page, defect, P1)

defect

Tracking

()

VERIFIED FIXED
Firefox 63
Iteration:
63.4 - Aug 20
Tracking Status
firefox62 --- verified
firefox63 --- verified

People

(Reporter: k88hudson, Assigned: k88hudson)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

No description provided.
Commit pushed to master at https://github.com/mozilla/activity-stream

https://github.com/mozilla/activity-stream/commit/34bb54917efc6e2205a607271b593607fb31638e
Fix Bug 1483692 - Fix giant scrollbars on RTL add search shortcut menu (#4350)
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Blocks: 1483671
Summary: Giant scrollbars appear on RTL add search shortcut menu → Scrollbars of unusual size appear on RTL add search shortcut menu
Blocks: 1482398
I have verified that the issue is no longer reproducible in the latest Nightly (63.0a1, Build ID 20180816100035) on Windows 10, Mac 10.13.
Status: RESOLVED → VERIFIED
I managed to reproduce the issue using an older version of Firefox (2018-08-15) on Windows 10.
I retested everything using beta 62.0b18 on Windows 10 x64, Ubuntu 16.04 x64 and macOS 10.13. The bug is not reproducing anymore.
Component: Activity Streams: Newtab → New Tab Page
You need to log in before you can comment on or make changes to this bug.