Closed Bug 1483795 Opened 3 years ago Closed 3 years ago

Modified first day of the week is reset on Thunderbird restart

Categories

(Calendar :: Preferences, defect)

Lightning 6.2
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1473294

People

(Reporter: ruempel, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/67.0.3396.87 Safari/537.36 OPR/54.0.2952.71

Steps to reproduce:

Set the first day of the week from the default setting (Sunday) to Monday.


Actual results:

The setting is applied for the Calendar view, but reset to Sunday after restarting Thunderbird. The problem occurs since TB 60 with Lightning 6.2.


Expected results:

The modified setting should survive a restart.
Known problem (bug 1435193, bug 1481413, bug 1483117) that will be fixed with Thunderbird 60.1 / Lightning 6.2.1 as far as I know. 

Maybe try the workaround noted in some other bug: set week start to Wednesday, restart Thunderbird, set week start to Monday, restart Thunderbird.
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1473294
You need to log in before you can comment on or make changes to this bug.