back and forward buttons problem

RESOLVED DUPLICATE of bug 141290

Status

--
major
RESOLVED DUPLICATE of bug 141290
17 years ago
14 years ago

People

(Reporter: phf, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0rc3) Gecko/20020523
BuildID:    2002052306



Reproducible: Always
Steps to Reproduce:
1.Open www.mozilla.org
2.Open www.netscape.net
3.Click in the button back, not work!

Comment 1

17 years ago
Reporter:
-Have you installed over an older build, or did you uninstall first?
-Which theme are you using?
-What is your setting in Session History (under preferences/navigator/history)

*** This bug has been marked as a duplicate of 141290 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.