Crashing after create new profile

VERIFIED DUPLICATE of bug 14407

Status

Core Graveyard
Profile: BackEnd
P3
normal
VERIFIED DUPLICATE of bug 14407
19 years ago
2 years ago

People

(Reporter: Grace Bush, Assigned: selmer (gone))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Steps to reproduce:
1. remove .mozilla
2. apprunner -installer
3. create new profile

Actual result: crash/segmentation fault
Expected result: Profile Manager screen with list of profiles

Linux so far
build 19990924
(Assignee)

Comment 1

19 years ago
Is this different from bug 14407?
(Reporter)

Comment 2

19 years ago
I thought so when I logged as I tried to migrate first-added comment to 14407
First launch crashed subsequent ones ok
I did further testing on Profile Manager only and always crash on create new-
reviewing them now I think they are the same
will you mark duplicate?
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 3

19 years ago
If I understand your comment, you're saying this IS a dup.  Marking dup.

*** This bug has been marked as a duplicate of 14407 ***
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED

Updated

19 years ago
Component: Profile Manager → Profile Manager BackEnd

Comment 4

19 years ago
Moving all Profile Manager bugs to new Profile Manager Backend component.
Profile Manager component to be deleted.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.