mozilla-win32-installer-sea.exe broken

VERIFIED DUPLICATE of bug 148618

Status

SeaMonkey
Installer
--
critical
VERIFIED DUPLICATE of bug 148618
16 years ago
13 years ago

People

(Reporter: Boris 'pi' Piwinger, Assigned: dveditz)

Tracking

({crash})

Trunk
x86
Windows 98
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Comment 1

16 years ago
Thanks.

pi
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

16 years ago
File has right size, but crashes when trying to install under Win98SE.

pi
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---

Comment 3

16 years ago
this crashed for doron too
Assignee: endico → dveditz
Status: REOPENED → NEW
Component: webmaster@mozilla.org → Installer
Product: mozilla.org → Browser
QA Contact: imajes → bugzilla

Comment 4

16 years ago
drwatson anyone?
Severity: normal → critical
Keywords: crash

Comment 5

16 years ago
actually, it does not crash me, miscommunication there. It installs fine inwin2k
(Reporter)

Comment 6

16 years ago
I tried two downloads to make sure, this is not the problem. Further I restarted
Windows in between to make sure, no damage would reproduce problems.

pi
(Reporter)

Comment 7

16 years ago
Since the file has been replaced I'll dupe this here on a fresh bug with
basically the same problem.

pi

*** This bug has been marked as a duplicate of 148618 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE

Comment 8

16 years ago
verified
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → gbush
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.