Intermittent dom/media/tests/mochitest/test_peerConnection_twoAudioTracksInOneStream.html | application terminated with exit code -11

RESOLVED DUPLICATE of bug 1469838

Status

()

defect
P5
normal
RESOLVED DUPLICATE of bug 1469838
9 months ago
8 months ago

People

(Reporter: intermittent-bug-filer, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 months ago
treeherder
Filed by: nerli [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=194526201&repo=autoland

https://queue.taskcluster.net/v1/task/Omidu1y6SNSvKRqMO3DnoQ/runs/0/artifacts/public/logs/live_backing.log

[task 2018-08-17T13:37:20.201Z] 13:37:20     INFO - TEST-PASS | dom/media/tests/mochitest/test_peerConnection_twoAudioTracksInOneStream.html | PeerConnectionWrapper (pcLocal) successfully added an ICE candidate 
[task 2018-08-17T13:37:20.202Z] 13:37:20     INFO - Buffered messages finished
[task 2018-08-17T13:37:20.203Z] 13:37:20    ERROR - TEST-UNEXPECTED-FAIL | dom/media/tests/mochitest/test_peerConnection_twoAudioTracksInOneStream.html | application terminated with exit code -11
[task 2018-08-17T13:37:20.204Z] 13:37:20     INFO - runtests.py | Application ran for: 0:45:08.797340
[task 2018-08-17T13:37:20.205Z] 13:37:20     INFO - zombiecheck | Reading PID log: /tmp/tmpC5AD6Opidlog
[task 2018-08-17T13:37:20.205Z] 13:37:20     INFO - ==> process 2954 launched child process 2973
[task 2018-08-17T13:37:20.206Z] 13:37:20     INFO - ==> process 2954 launched child process 3024
[task 2018-08-17T13:37:20.207Z] 13:37:20     INFO - ==> process 2954 launched child process 3049
[task 2018-08-17T13:37:20.208Z] 13:37:20     INFO - ==> process 2954 launched child process 3095
[task 2018-08-17T13:37:20.208Z] 13:37:20     INFO - ==> process 2954 launched child process 4338
[task 2018-08-17T13:37:20.209Z] 13:37:20     INFO - ==> process 2954 launched child process 4802
[task 2018-08-17T13:37:20.210Z] 13:37:20     INFO - ==> process 2954 launched child process 5298
[task 2018-08-17T13:37:20.211Z] 13:37:20     INFO - zombiecheck | Checking for orphan process with PID: 4802
[task 2018-08-17T13:37:20.211Z] 13:37:20     INFO - zombiecheck | Checking for orphan process with PID: 3049
[task 2018-08-17T13:37:20.212Z] 13:37:20     INFO - zombiecheck | Checking for orphan process with PID: 5298
[task 2018-08-17T13:37:20.213Z] 13:37:20     INFO - zombiecheck | Checking for orphan process with PID: 3024
[task 2018-08-17T13:37:20.214Z] 13:37:20     INFO - zombiecheck | Checking for orphan process with PID: 4338
[task 2018-08-17T13:37:20.214Z] 13:37:20     INFO - zombiecheck | Checking for orphan process with PID: 3095
[task 2018-08-17T13:37:20.215Z] 13:37:20     INFO - zombiecheck | Checking for orphan process with PID: 2973
[task 2018-08-17T13:37:20.216Z] 13:37:20     INFO - Stopping web server
[task 2018-08-17T13:37:20.217Z] 13:37:20     INFO - Stopping web socket server
[task 2018-08-17T13:37:20.217Z] 13:37:20     INFO - Stopping ssltunnel
[task 2018-08-17T13:37:20.218Z] 13:37:20     INFO -  websocket/process bridge listening on port 8191
[task 2018-08-17T13:37:20.219Z] 13:37:20     INFO - Stopping websocket/process bridge
[task 2018-08-17T13:37:20.220Z] 13:37:20     INFO - TEST-INFO | leakcheck | default process: leak threshold set at 0 bytes
[task 2018-08-17T13:37:20.220Z] 13:37:20     INFO - TEST-INFO | leakcheck | plugin process: leak threshold set at 0 bytes
[task 2018-08-17T13:37:20.221Z] 13:37:20     INFO - TEST-INFO | leakcheck | tab process: leak threshold set at 0 bytes
[task 2018-08-17T13:37:20.222Z] 13:37:20     INFO - TEST-INFO | leakcheck | geckomediaplugin process: leak threshold set at 20000 bytes
[task 2018-08-17T13:37:20.223Z] 13:37:20     INFO - TEST-INFO | leakcheck | gpu process: leak threshold set at 0 bytes
[task 2018-08-17T13:37:20.223Z] 13:37:20     INFO - 
[task 2018-08-17T13:37:20.224Z] 13:37:20    ERROR - TEST-UNEXPECTED-FAIL | leakcheck | tab process: missing output line for total leaks!
[task 2018-08-17T13:37:20.225Z] 13:37:20     INFO - TEST-INFO | leakcheck | missing output line from log file /tmp/tmpJeD0SK.mozrunner/runtests_leaks_tab_pid3049.log
[task 2018-08-17T13:37:20.226Z] 13:37:20     INFO - 
[task 2018-08-17T13:37:20.227Z] 13:37:20     INFO - TEST-INFO | leakcheck | geckomediaplugin process: ignoring missing output line for total leaks
[task 2018-08-17T13:37:20.227Z] 13:37:20     INFO - 
[task 2018-08-17T13:37:20.228Z] 13:37:20    ERROR - TEST-UNEXPECTED-FAIL | leakcheck | tab process: missing output line for total leaks!
[task 2018-08-17T13:37:20.229Z] 13:37:20     INFO - TEST-INFO | leakcheck | missing output line from log file /tmp/tmpJeD0SK.mozrunner/runtests_leaks_tab_pid3024.log
[task 2018-08-17T13:37:20.230Z] 13:37:20     INFO - 
[task 2018-08-17T13:37:20.231Z] 13:37:20    ERROR - TEST-UNEXPECTED-FAIL | leakcheck | default process: missing output line for total leaks!
[task 2018-08-17T13:37:20.232Z] 13:37:20     INFO - TEST-INFO | leakcheck | missing output line from log file /tmp/tmpJeD0SK.mozrunner/runtests_leaks.log
[task 2018-08-17T13:37:20.233Z] 13:37:20     INFO - 
[task 2018-08-17T13:37:20.234Z] 13:37:20     INFO - TEST-INFO | leakcheck | geckomediaplugin process: ignoring missing output line for total leaks
[task 2018-08-17T13:37:20.235Z] 13:37:20     INFO - 
[task 2018-08-17T13:37:20.236Z] 13:37:20     INFO - TEST-INFO | leakcheck | geckomediaplugin process: ignoring missing output line for total leaks
[task 2018-08-17T13:37:20.237Z] 13:37:20     INFO - 
[task 2018-08-17T13:37:20.238Z] 13:37:20    ERROR - TEST-UNEXPECTED-FAIL | leakcheck | tab process: missing output line for total leaks!
Comment hidden (Intermittent Failures Robot)
Status: NEW → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1469838
No longer depends on: 1491028
You need to log in before you can comment on or make changes to this bug.