If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Mozilla crashes after hitting print button to print webpage

VERIFIED WORKSFORME

Status

()

Core
Printing: Output
--
critical
VERIFIED WORKSFORME
16 years ago
15 years ago

People

(Reporter: shadow_walker, Assigned: rods (gone))

Tracking

({crash, stackwanted})

Trunk
x86
Windows 98
crash, stackwanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0.0+) Gecko/20020531
BuildID:    20020531

The above mentioned webpage (and another not mentioned) is crashing mozilla
after hitting the print button. The pages are still printed ONLY if the pages
was opened in its own window. If you are viewing webpage in a tabbed window and
try to print, mozilla crashes and the page is NOT printed.

Reproducible: Always
Steps to Reproduce:
1. Open page
2. Hit print button
3.

Actual Results:  Crashes mozilla

Expected Results:  Should print the webpage

Here is an addition webpage that also crashes mozilla while trying to print:

http://www.ichmt.org/me510/transparencies/Ode/Runge-Kutta/RK4.html

It possible that if there are missing fonts, this is causing the crash. I do NOT
have Japanese fonts installed, but I do have your Math fonts installed.

Comment 1

16 years ago
Reporter: Could you provide TalkBack incident ID?
WFM 2002060208/trunk/W2K
Keywords: crash, stackwanted

Comment 2

16 years ago
WFM on Win 98 using 6/3 build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

16 years ago
I sent in a talkback report. Where do I find the incident ID?

Also, I downloaded and used the nightly 6/3 and it still happens. After hitting
the pring button, the message saying it was sent to printer appears and then it
crashes the msv(something or other).dll file. (sorry can't remember exactly).

Comment 4

16 years ago
verified
Status: RESOLVED → VERIFIED
(Reporter)

Comment 5

16 years ago
I am still getting this crash any time a print any page now using 1.1a
(20020617). I have the following plugins installed in case that makes a difference.

Javasoft 1.3.0
Javasoft 1.3.1
Javasoft 1.4.0

I have also submitted several talkback mailings. I am on the verge of leaving
Netscape 4.x, but not if I can't print anything. If you need any further info,
please let me know.
Status: VERIFIED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 6

16 years ago
We need talkback ID - run "mozilla.org/bin/components/talkback.exe" manually and
post the talkback ID of that crash in this bug.
(Reporter)

Comment 7

16 years ago
Here is my latest incident ID  (posted 6/18)

TB7467344K

Hope this helps.
(Assignee)

Comment 8

16 years ago
you may try re-installing your printer driver.
(Reporter)

Comment 9

16 years ago
I tried reinstalling the printer driver and no dice. I have the incident ID# for
when I tested it right after re-installing the driver.

TB7513852Z
I have tried to test this bug using a recent mozilla 1.2 nightly, and I failed.

The following is the differenses between reporter and me

* Im running windows 2000, not windows 98
* I have no plugins installed (freashly installed machine)
* My printer is a HP deskjet 880c (reporters unknown)
* I don't have the japanese fonts installed. (i get a mozilla warning)

reporter could you please do the following:
* retest with a current mozilla nightly
* tells us if you have the japanese fonts installed
* the make and model of the printer


forget CC.

By failed to test, I mean failed to reproduce

sorry for the spam
(Reporter)

Comment 12

15 years ago
Using the 20021009 build, I am not getting this crash anymore. I am not sure if
it was something I did or if was resolved in the natural process of fixing
something else. It would seem that this bug has been terminated. (yeah!)

Comment 13

15 years ago
Reporter, if you could not reproduce this bug since than, please resolve it as
WORKSFORME. Thanks!
(Reporter)

Comment 14

15 years ago
This option is now working for me so I see no need to leave this bug open.
Resetting tag to WORKSFORME.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago15 years ago
Resolution: --- → WORKSFORME

Comment 15

15 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.