Closed Bug 1484323 Opened Last year Closed Last year

Cannot copy from Address Book

Categories

(Thunderbird :: Address Book, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 96968

People

(Reporter: abrimaal, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:61.0) Gecko/20100101 Firefox/61.0
Build ID: 20180807170231

Steps to reproduce:

Quickly select, copy and paste anywhere such data as
My bank account number, 
Someone's postal address 
etc.



Actual results:

Selection does not work
Ctrl+C does not work
Right mouse button menu does not appear

I can copy in Edit mode only, but I can also modify or delete important data.


Expected results:

The selected text should be copied in order to paste it to a message or a document.
1. are you really using beta 59?  because most current version in beta channel is 60
2. perhaps you were relying on an addon to provide this capability, which no longer works in 59
3. version 60 has bug 96968 fixed which provides this capability natively
Status: UNCONFIRMED → RESOLVED
Closed: Last year
Component: OS Integration → Address Book
Resolution: --- → DUPLICATE
Duplicate of bug: 96968
Oh, sorry, it is 52.9.1 (32bit) I must update.
You need to log in before you can comment on or make changes to this bug.