Status

RESOLVED DUPLICATE of bug 82534
16 years ago
10 years ago

People

(Reporter: ednark, Assigned: hewitt)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0rc3)
Gecko/20020523
BuildID:    2002052306

The problem:
when openening Mozilla a-new (not just a new tab) I sometimes click on the
address bar before mozilla has completely loaded and attempt to type in a new
address (not before the homepage has loaded, but before mozilla itself has
stopped churning my computer). At the point where i start typing, the address
bar become uneditable. It will not allow the homepage url to be typed over,
deleted, or any part of the text to be edited. The I-bar does not show up. I
have the option of double-clicking to select the whole address, but that is all.
The url is still replaceble (if i click on a link, or choose a previous address
from the address bar dropdown it will go to that page) but will still not allow
me to manually edit the address bar or any address bar in any new tabs.

The Fix: close all mozilli and restart new one.

Reproducible: Sometimes
Steps to Reproduce:
0. close all open mozilli
1. start mozilla
2. click on the address bar before mozilla has finished loading
3. attempt to type anything into the address bar, and what nothing happen

Actual Results:  address bar became uneditable

Expected Results:  address bar became uneditable

I have the mozilla quicklaunch agent active.

I have my homepage set as "http://localhost" with apache 1.3 on my winXp box.

Even when i change my homepage to an arbitrary webpage i have this problem. Now
the lag time when opening mozilla is almost instantaneous, I do have a 1.4 Ghz
chip. But sometimes I can get a click in there and see this problem. It is
reproducable to me, but im afraid a screen shot wouldn't help much.

*** This bug has been marked as a duplicate of 82534 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.