Closed Bug 1484529 Opened 3 years ago Closed 3 years ago

Lightning - The first day of the week does not stay when I change "Sunday" to "Monday"

Categories

(Thunderbird :: Preferences, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1473294

People

(Reporter: kilian.russell, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:61.0) Gecko/20100101 Firefox/61.0
Build ID: 20180807170231

Steps to reproduce:

In the Lighting preferences, I want to select "Monday" as first day of the week.


Actual results:

After modification, the view is changed.
But when I run Thunderbird again, the first day is not Monday anymore.

It seems to work when I change Sunday on Tuesday (or other days), then Tuesday on Monday.


Expected results:

Normally, the first day should remain the day I have selected.
Same problem here! Was ok on previous TB version.
Same as bug 1481413 which is in itself a duplicate.
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1473294
You need to log in before you can comment on or make changes to this bug.