Closed Bug 1484650 Opened 2 years ago Closed 2 years ago

WebRender causes sharp bottom corners on macOS windows

Categories

(Core :: Graphics: WebRender, enhancement)

x86_64
macOS
enhancement
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1375298
Tracking Status
firefox63 --- affected

People

(Reporter: ato, Unassigned)

Details

Attachments

(2 files)

WebRender (with gfx.webrender.all set to true) causes the ChromeWindow
to have sharp bottom left and right corners on macOS.  Disabling
WebRender makes the rounded corners return.

See the attached screenshots of gfx.webrender.all set to true and
false.
gfx.webrender.all set to false, with the expected rounded corners.
gfx.webrender.all set to true, with the unexpected sharp corners.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1375298
You need to log in before you can comment on or make changes to this bug.