Closed Bug 1484651 Opened 2 years ago Closed 2 years ago

File attachments recommends mozreview, which has now been decommissioned

Categories

(Bugzilla :: Attachments & Requests, enhancement)

enhancement
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1483443

People

(Reporter: ato, Unassigned)

Details

As you enter the file attachment upload page, e.g.
https://bugzilla.mozilla.org/attachment.cgi?bugid=1484650&action=ent
er, you are presented with this message:

> Are you attaching a patch? Consider trying out MozReview,
> Mozilla's new repository-based code-review tool. Read the docs to
> get started.

We should no longer recommend users to try MozReview.

Due to the lack of support for Phabricator in various workflows
(multiple commit changesets, lack of .patch files for individual
commits, git, and lack of ability to show individual commit’s diffs)
I’m hesitant to changing to recommend Phabricator, but I will let
you be the judges of that.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1483443
You need to log in before you can comment on or make changes to this bug.