Open Bug 148480 Opened 20 years ago Updated 1 year ago

File Bookmarks dialog needs a help button

Categories

(SeaMonkey :: Bookmarks & History, defect)

defect
Not set
normal

Tracking

(Not tracked)

People

(Reporter: bwucke+bug, Unassigned)

References

()

Details

(Whiteboard: [2012 Fall Equinox])

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc3) Gecko/20020523
BuildID:    2002052309

I've found this "File bookmarks" in several menus, but I still don't know what
is it good for. 

Reproducible: Always
Steps to Reproduce:
1.Choose "file bookmarks..." from the bookmarks menu.
2.Drool, looking at the mysterious window and fear it will file your bookmarks'
corners limiting them to reasonable size.

I've looked in help and release notes (that's about all the help that's
available in the browser for a common user) and didn't find the item even
mentioned. Import/Export - yes. File - no.
-->jatin.
Assignee: rudman → jatin
-> Browser: Bookmarks
Assignee: jatin → ben
Component: User → Bookmarks
Product: Documentation → Browser
QA Contact: rudman → claudius
Summary: "File bookmarks" needs better help → File Bookmarks dialog needs a help button
Version: unspecified → 1.0 Branch
A button in dialog is not what I meant - just mentioning the menu function in
the help file (Apparently it was finally added, under "Creating New Bookmarks"
in "My sidebar" help, so you may freely mark this as "resolved fixed").

It's just the unfortunate wording of "File bookmark" which due to multiple
meanings of the word "file" is very obscure. I think plain renaming the item to
"add (create?) new bookmark" would clarify things and describe the function much
better. (but this should be submitted as a separate bug, shouldn't it?)
Product: Browser → Seamonkey
Assignee: bugs → nobody
QA Contact: claudius → bookmarks
[Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9pre) Gecko/2008061601 SeaMonkey/2.0a1pre] (nightly) (W2Ksp4)

"Bookmark > File Bookmark..." menu item still there.

Agreeing with comment 3 that "Create/New Bookmark..." may be better.
OS: Linux → All
Hardware: PC → All
Version: 1.0 Branch → Trunk
Agree, for consistency File Bookmark should be renamed to New Bookmark to match appearing window title
Whiteboard: [2012 Fall Equinox]
You need to log in before you can comment on or make changes to this bug.