Closed Bug 1484944 Opened Last year Closed Last year

Remove nsSHEnumerator

Categories

(Core :: DOM: Navigation, enhancement, P2)

enhancement

Tracking

()

RESOLVED FIXED
mozilla63
Tracking Status
firefox63 --- fixed

People

(Reporter: njn, Assigned: njn)

References

Details

Attachments

(1 file)

This is possible. I do not know if it is wise.
Attachment #9002701 - Flags: review?(kyle)
Priority: -- → P2
Comment on attachment 9002701 [details] [diff] [review]
Remove nsSHEnumerator

Review of attachment 9002701 [details] [diff] [review]:
-----------------------------------------------------------------

Doesn't look like it's used anywhere, so I think this should be fine.
Attachment #9002701 - Flags: review?(kyle) → review+
https://hg.mozilla.org/mozilla-central/rev/a24fde0f296e
Status: ASSIGNED → RESOLVED
Closed: Last year
Resolution: --- → FIXED
Target Milestone: --- → mozilla63
Duplicate of this bug: 1141827
You need to log in before you can comment on or make changes to this bug.