Popup Window titlebar positioned above screen

RESOLVED DUPLICATE of bug 118717

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 118717
16 years ago
13 years ago

People

(Reporter: Rainer Koschnick, Assigned: Matti)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
On some pages it happens that a popup window is positioned so that the window
_contents_ are placed at the upper left corner leaving the window title bar
unrachable for the user.  It's impossible to close that window by clicking on it
so that you have to use ALT+F4 instead.
(Reporter)

Comment 1

16 years ago
If you go the page I supplied, you have to click on "Tagesprogramm" and then on
an entry on the lower right frame (on a title next to its displayed starting
time).  The window which will pop up will be misplaced in 80% of all cases.  It
also happens on other pages, so this is just an example.
(Reporter)

Comment 2

16 years ago
Created attachment 85903 [details]
A screenshot showing the problem

This is what it looks like on my computer.

Comment 3

16 years ago
Rainer, the URL field is for URLs, not comments. This way it does not work.
Correcting.

pi

*** This bug has been marked as a duplicate of 118717 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.