Browser window is corrupted by Windows XP Theme Change

RESOLVED INVALID

Status

()

Core
Layout
--
minor
RESOLVED INVALID
16 years ago
16 years ago

People

(Reporter: Boyd Elrod, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
BuildID:    2002052306

The main browser window (regardless of URL) will no longer maximize or resize 
correctly after a windows xp theme change.

Reproducible: Always
Steps to Reproduce:
1. Start Mozilla
2. Change Windows XP theme
3. Browser will not resize correctly

Expected Results:  colors and fonts should change dynamically and allow for 
correct resizing.
(Reporter)

Comment 1

16 years ago
Created attachment 85907 [details]
Screenshot of bug in action

Comment 2

16 years ago
Works for me. Switching classic XP theme / Win2k theme, no graphical corruption
at all.

Windows are still working with minimize / maximize action request.

Maybe this should be related to your 3rd party mozilla theme (Pinball ?).

Comment 3

16 years ago
after some mails with reporter, it occurs to be a theme problem. Mark this bug
as invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 4

16 years ago
*** Bug 160116 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.