When pressing Enter, have a link that allows you to submit as it stands

RESOLVED DUPLICATE of bug 28763

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 28763
17 years ago
6 years ago

People

(Reporter: netdragon, Assigned: endico)

Tracking

Details

(Reporter)

Description

17 years ago
Sometimes in the query.cgi forms I press enter. I wish there was another link
after you press enter that says:
"Submit this form as it stands"
and the page maybe gave you a couple seconds to press it.

__________________________________________________

Adding field to query page...

Click here if page doesn't redisplay automatically.
Click here to submit the form immediately

Comment 1

16 years ago
I don't understand. Can you elaborate? What would the new page help? Avoid
accidental form submissions? What?
(Reporter)

Comment 2

16 years ago
When you hit enter in query.cgi, it returns to the query.cgi screen after
updating fields and gives you a message beforehand:

"Adding field to query page...

Click here if page doesn't redisplay automatically."

I want a link that says something of the nature: "Click here if you meant to
submit the query"

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 28763 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.