Create PSocketProcess protocol to manage PHttpTransaction and other stuff

RESOLVED DUPLICATE of bug 1416623

Status

()

defect
RESOLVED DUPLICATE of bug 1416623
8 months ago
8 months ago

People

(Reporter: mayhemer, Assigned: mayhemer)

Tracking

(Blocks 1 bug)

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox63 affected)

Details

(Assignee)

Description

8 months ago
This will be the main protocol to run between the parent process and the socket process.  It will manage http transaction protocols, socket protocols, if any, and other protos like PSM servicing.
(Assignee)

Comment 1

8 months ago
This is actually already happening in bug 1416623.  Just that the name is PSocket and not PSocketProcess (the latter is IMO more appropriate)

Duplicating to that bug.
Status: ASSIGNED → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1416623
You need to log in before you can comment on or make changes to this bug.