Ability to save stripped URL from buglist.cgi (Bug List)

RESOLVED DUPLICATE of bug 15809

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 15809
17 years ago
6 years ago

People

(Reporter: netdragon, Assigned: endico)

Tracking

Details

(Reporter)

Description

17 years ago
We the ability to grab the URL from buglist.cgi with all the entries
automatically removed. Otherwise, the URLs are hard to distribute on IRC, etc.
Otherwise, you have to manually remove the unused entries yourself.

Please provide a link to the buglist with a copy of the stripped-down URL as the
link text on the top of the Bug page.

Comment 1

17 years ago
This sounds like a dupe of bug 15809: "Query.cgi/Buglist.cgi URL optimisation".
(Reporter)

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 15809 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.