bookmark changes aren't saved immidiately

VERIFIED DUPLICATE of bug 131105

Status

SeaMonkey
Bookmarks & History
--
critical
VERIFIED DUPLICATE of bug 131105
16 years ago
14 years ago

People

(Reporter: Corey Lubin, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.0+)
Gecko/20020601
BuildID:    20020601

bookmark changes (additions and modification, most importantly) aren't saved
immidiately, resulting in a loss of data upon a crash or freeze.

Reproducible: Didn't try
Steps to Reproduce:
1. Add one or more bookmarks.
2. Search Bugzilla for a confirmed bug for your build of Mozilla that includes
keyword 'hang' or 'crash'.
3. Follow steps to reproduce the resulting bug.
4. Restart Mozilla.
5. Look in Bookmarks for you previously(in step 1) added bookmark(s).

Actual Results:  The added bookmarks weren't found.

Expected Results:  The added bookmarks should have been found, since Mozilla
should have transparently saved the changes I made to the in-memory bookmarks to
the bookmarks file as soon as I made them.

I chose Critical severity because this bug causes one to lose data, which is
something that should be taken very seriously whether the data is
that-resourceful-site-you-found-after-a-night-full-of-following-links or your
win32 box's registry file.

Well, that and the fact that the little subtitile says "Mozilla crashes, hangs,
leaks memory, __or causes you to lose data__."

I assume this happens on all OS's but, I haven't checked, so PC-WinXP it is.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 131105 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.