3dbuzz.com - Navigation options not apearing

RESOLVED FIXED

Status

RESOLVED FIXED
17 years ago
4 years ago

People

(Reporter: naflign, Assigned: doronr)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
Instead of the many options that should be on the front page,and various news
items, only one story from it is apearing at www.3dbuzz.com with nothing else
showing up.

Comment 1

17 years ago
Confirming
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 2

17 years ago
I just found out about Konquer's identification spoofing, and found that while
the same problem apears in it with correct identification, if it reports itself
as Internet Explorer 5 or higher it gives almost correct page redering. I tried
the same with opera as well, by default the same results as with mozilla, but
once changed to identify itself as Internet Explorer 5.5 the page rendered
correctly. I sent an email off to the people who maintain the site to explain
this matter to them.

Updated

16 years ago
Summary: Navigation options not apearing → 3dbuzz.com - Navigation options not apearing

Comment 3

16 years ago
This WFM with 2002120408, Win 98.
I think they have changed layout since this bug was opened (?).

Comment 4

16 years ago
Markus: could be. Thanks -> Fixed.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.