Closed Bug 1485916 Opened 2 years ago Closed 2 years ago

[Wayland/Clipboard] Copy data to clipboard fails

Categories

(Core :: Widget: Gtk, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1467132
Tracking Status
firefox63 --- affected

People

(Reporter: stransky, Assigned: stransky)

References

(Blocks 1 open bug)

Details

Reproduction steps:

- copy some text to clipboard
- try to paste, paste fails
- change focus to another app
- paste works
Assignee: nobody → stransky
Looks like the problem is when we try to store data to clipboard.
Summary: [Wayland/Clipboard] Copy/paste fails until focus is changed → [Wayland/Clipboard] Copy data to clipboard fails
It's a dupe of Bug 1467132
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1467132
You need to log in before you can comment on or make changes to this bug.