some newsgroup items wrongly not marked as read

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
17 years ago
10 years ago

People

(Reporter: mozillabugs, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I'm not certain if this is a bug or not, but I have noticed that Mozilla will
underline certain newssgroup ietms but not others after I have read them.  It
makes no difference if they have threads or not.

Comment 1

17 years ago
changing component
Assignee: Matti → sspitzer
Component: Browser-General → Mail Window Front End
Product: Browser → MailNews
QA Contact: imajes-qa → olgam

Comment 2

17 years ago
confirm on win98 2002053104 trunk

dupe of 148602

Updated

17 years ago
Summary: Newsgroup Reader → some newsgroup items wrongly not marked as read

Comment 3

17 years ago
This could be a dupe of any of the other "not marked as read" bugs.
Component: Mail Window Front End → Networking: News
QA Contact: olgam → stephend
Have you tried deleting your .msf for the newsgroup, with a trunk build?

bug 64476 was fixed recently, which apparently should fix this, too.
Reporter, are you still seeing this on the trunk?
Probably this was bug 64476, but that bug hasn't been verified yet.

I don't have a testcase for this, and the reporter hasn't responded, marking
worksforme.  Do reopen only if you've deleted your .msf for the newsgroup and
have used a trunk build to reproduce.  Also, please list steps, thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
verified
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.