Too small textfields in New Card dialog

VERIFIED DUPLICATE of bug 15314

Status

SeaMonkey
MailNews: Address Book & Contacts
P3
trivial
VERIFIED DUPLICATE of bug 15314
19 years ago
13 years ago

People

(Reporter: Daniel Bratell, Assigned: hangas)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
The text fields in the new card dialog. Letters which go below the baseline
(for instance 'y') is not fully visible.

Updated

19 years ago
QA Contact: lchiang → esther

Comment 1

19 years ago
Can you mention which build you are using?  ie. date of build or milestone
number. Thanks.
(Reporter)

Comment 2

19 years ago
Sorry about that. That was with a current tree from CVS 1999-09-24 on Windows
NT.
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: M11
(Assignee)

Comment 3

19 years ago
I have seen this on windows with debug builds from this afternoon.  Not sure what the problem is yet, but I will file a bug against the input widget if it is still there for the next release build.
(Reporter)

Updated

18 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

18 years ago
*** This bug has been marked as a duplicate of 15314 ***

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 5

18 years ago
Using 19991022 build on win98 this is fixed even though it a duplicate, I wanted
to check the New Card dialog.  Verified.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.