Clickable part of "tab button" too small in new card dialog

VERIFIED FIXED

Status

SeaMonkey
MailNews: Address Book & Contacts
P3
normal
VERIFIED FIXED
19 years ago
13 years ago

People

(Reporter: Daniel Bratell, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
When trying to change "tabs" in the new card dialog I noticed that the only way
to change tabs was to click on the underscore below the text. You should be able
to click anywhere on the "tab button".

Updated

19 years ago
QA Contact: lchiang → esther

Comment 1

19 years ago
Can you mention which build you are using?  ie. date of build or milestone
number. Thanks.
(Reporter)

Comment 2

19 years ago
Sorry about that. That was with a current tree from CVS 1999-09-24 on Windows
NT.

Updated

19 years ago
Status: NEW → ASSIGNED

Updated

19 years ago
Target Milestone: M11

Comment 3

19 years ago
I am unable to find this problem in a debug build from about 4pm 9/24/99 on Mac or Windows.  I will watch for this again next week and if unable to reproduce may have to close.

Updated

19 years ago
Assignee: hangas → evaughan
Status: ASSIGNED → NEW
OS: Windows NT → All
Hardware: PC → All
Target Milestone: M11

Comment 4

19 years ago
Sending this bug to Eric.  There are two problems that I am seeing in a debug
build from 9-28-99:  1) On the Mac the bug is as described, must have mouse at
bottom of tab to get underline to appear and then click to activate the tab.  2)
On Windows the area that activates the tab is larger but the first click in a tab
does not work; it works starting with the second click.
(Reporter)

Comment 5

19 years ago
When I test now, the problem is gone on windows. If someone can check if the
problem is gone on Mac too, the bug can be closed.

Updated

19 years ago
Assignee: evaughan → pinkerton

Comment 6

19 years ago
Can you confirm this works on mac? If it does just close out this bug. Thanks.
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Assignee)

Comment 7

19 years ago
looks ok to me on macOS.

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 8

19 years ago
Using builds dated 19991109 on mac, win98 and linux this is fixed.  Verified
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.