Closed Bug 1486106 Opened 2 years ago Closed 2 years ago

Intermittent /webdriver/tests/actions/special_keys.py | test_webdriver_special_key_sends_keydown[HELP-expected2] - setup error

Categories

(Testing :: geckodriver, defect, P5)

Version 3
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1482550

People

(Reporter: intermittent-bug-filer, Unassigned)

References

Details

(Keywords: intermittent-failure)

Filed by: apavel [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=195793144&repo=autoland

https://queue.taskcluster.net/v1/task/SJ4FyazGSb-X8ouZ1kSc9A/runs/0/artifacts/public/logs/live_backing.log

[task 2018-08-24T18:14:00.413Z] 18:14:00     INFO - STDOUT: tests/web-platform/tests/tools/webdriver/webdriver/client.py
[task 2018-08-24T18:14:00.413Z] 18:14:00     INFO - STDOUT: :473: UnknownErrorException
[task 2018-08-24T18:14:00.414Z] 18:14:00     INFO - STDOUT: =============================== warnings summary ===============================
[task 2018-08-24T18:14:00.414Z] 18:14:00     INFO - STDOUT: <undetermined location>
[task 2018-08-24T18:14:00.415Z] 18:14:00     INFO - STDOUT:   Module already imported so cannot be rewritten: mozlog
[task 2018-08-24T18:14:00.417Z] 18:14:00     INFO - STDOUT: -- Docs: http://doc.pytest.org/en/latest/warnings.html
[task 2018-08-24T18:14:00.420Z] 18:14:00     INFO - STDOUT: =============== 76 passed, 1 warnings, 2 error in 34.75 seconds ================
[task 2018-08-24T18:14:00.427Z] 18:14:00     INFO - 
[task 2018-08-24T18:14:00.427Z] 18:14:00     INFO - TEST-PASS | /webdriver/tests/actions/special_keys.py | test_webdriver_special_key_sends_keydown[NUMPAD9-expected0] 
[task 2018-08-24T18:14:00.428Z] 18:14:00     INFO - TEST-PASS | /webdriver/tests/actions/special_keys.py | test_webdriver_special_key_sends_keydown[RETURN-expected1] 
[task 2018-08-24T18:14:00.428Z] 18:14:00     INFO - TEST-UNEXPECTED-ERROR | /webdriver/tests/actions/special_keys.py | test_webdriver_special_key_sends_keydown[HELP-expected2] - setup error
[task 2018-08-24T18:14:00.429Z] 18:14:00     INFO - session = <Session 5c82932d-7dfa-46fa-a30b-aa9c1e7ba0fa>
[task 2018-08-24T18:14:00.429Z] 18:14:00     INFO - test_actions_page = None
[task 2018-08-24T18:14:00.429Z] 18:14:00     INFO - request = <SubRequest 'key_reporter' for <Function 'test_webdriver_special_key_sends_keydown[HELP-expected2]'>>
[task 2018-08-24T18:14:00.430Z] 18:14:00     INFO - 
[task 2018-08-24T18:14:00.430Z] 18:14:00     INFO -     @pytest.fixture
[task 2018-08-24T18:14:00.430Z] 18:14:00     INFO -     def key_reporter(session, test_actions_page, request):
[task 2018-08-24T18:14:00.431Z] 18:14:00     INFO -         """Represents focused input element from `test_keys_page` fixture."""
[task 2018-08-24T18:14:00.431Z] 18:14:00     INFO - >       input_el = session.find.css("#keys", all=False)
[task 2018-08-24T18:14:00.431Z] 18:14:00     INFO - 
[task 2018-08-24T18:14:00.431Z] 18:14:00     INFO - request    = <SubRequest 'key_reporter' for <Function 'test_webdriver_special_key_sends_keydown[HELP-expected2]'>>
[task 2018-08-24T18:14:00.431Z] 18:14:00     INFO - session    = <Session 5c82932d-7dfa-46fa-a30b-aa9c1e7ba0fa>
[task 2018-08-24T18:14:00.432Z] 18:14:00     INFO - test_actions_page = None
[task 2018-08-24T18:14:00.432Z] 18:14:00     INFO - 
[task 2018-08-24T18:14:00.432Z] 18:14:00     INFO - tests/web-platform/tests/webdriver/tests/actions/conftest.py:27:
Content process crash most likely caused by bug 1482029.
Depends on: 1482029
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1482550
You need to log in before you can comment on or make changes to this bug.