Opening Help from Preferences results in narrow sidebar

VERIFIED DUPLICATE of bug 166185

Status

--
trivial
VERIFIED DUPLICATE of bug 166185
16 years ago
14 years ago

People

(Reporter: sichunlam, Assigned: oeschger)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Pressing the "Help" button from the Preferences window results in the
"Search/Contents/Index/Glossary" window being much narrower than by going to
Help --> About.

Tested on: Mozilla 1.0 RC3 and 1.0 Build ID 2002053012

Expected behaviour:  Same as going to Help --> About

Comment 1

16 years ago
I see this, but if you resize that sidebar it does remember that change next
time you fire it up doesn't it?

Comment 2

16 years ago
wfm on win98 2002053104 trunk

(not 100% sure if i know what the reporter means)

Comment 3

16 years ago
This is an annoying (indeed trivial) thing that should be fixed sometime - it's
a cosmetic bug. You shouldn't have to resize it yourself.

Confirming and changing status to NEW.

andrewjjones@lineone.net
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 4

16 years ago
Marking as DUPLICATE of min-width sidebar bug 166185

*** This bug has been marked as a duplicate of 166185 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
What OS are you seeing this on?

Comment 6

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.