Closed Bug 1486237 Opened 2 years ago Closed 2 years ago

bad result when dom element(video) inserted

Categories

(Firefox :: General, defect)

63 Branch
x86_64
Windows 10
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1486220
Tracking Status
firefox-esr52 --- unaffected
firefox-esr60 --- unaffected
firefox61 --- unaffected
firefox62 --- unaffected
firefox63 --- fixed

People

(Reporter: euthanasia_waltz, Unassigned)

References

Details

(Keywords: regression)

STR:
1. Start nightly with new profile
2. Open https://t.tiktok.com/i18n/share/video/6593608557080349953
3. Click the play icon (this causes <video> tag insertion)

ER:
Video plays.

AR:
Video plays but behind "No video with supported format and MIME type found" translucent screen.

mozregression:
https://hg.mozilla.org/integration/autoland/pushloghtml?fromchange=d3e3d5942e1b4a70963157c7000816c3ca0e604f&tochange=3bc799b58c46ae66563ffc0f1b8f7b206b7dc587
Blocks: 1485426
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: regression
Thanks for the report. May be a dupe of Bug 1486220, I'll look into it.
See Also: → 1486220
Confirmed the patch in Bug 1486220 fixes this also.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1486220
You need to log in before you can comment on or make changes to this bug.